TomatoCart

TomatoCart Community
Welcome, Guest
Please Login or Register.    Lost Password?

Product variants problems
(1 viewing) (1) Guest
Go to bottomPage: 12
TOPIC: Product variants problems
*
#11467
Re:Product variants problems 3 Years, 9 Months ago Karma: 0
Hey there..

Im using 1.2 alpha with stock template (grey glass)
I have the same problem, product variants reset to 0

also sometimes I get an error -

expected value 2 not found....admin/database/....mysql.php error on line 91

wen this happens my categories/images/products etc are all gone
front end website is blank template w logo only
I need to login to admin deactivate and reactivate everything in order
for them to show up on the site again..

another problem, cant log in admin in default english language
i enter user/pass correctly nothing happens, enter button is dead
but wen i clik it, i get an error in explorer status bar error on page, access denied
if i log in in selecting a different language it works right away

only mod I made was to style sheet and template.php
for slightly larger logo, only changed numeric values kept it very simple..
installed 1 language pack..

cant figure it out..


language pack is
portuguese brazilian (99% corrected and completed)
front end its 110% done and correct with updated buttons, phrases & terms
maybe missing an admin button or 2 that are no big deal.. works great..
in my case with admin log in problem it works better than default language installed..
i uploaded it just incase anyone wants it..
vt1100
Fresh Boarder
Posts: 4
graphgraph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
 
#11610
Re:Product variants problems 3 Years, 8 Months ago Karma: 0
I’m new to this TomatoCart thing. There are a few things I can’t seem to find out what is wrong. I’m hoping someone here can help. It seems that I'm having the same problem that the person who originally started this thread had. Someone replied and said it was a bug that is fixed in V.1.1.3 but I have V.1.1.3. Here are the problems I'm having...

1) I can’t figure out why some product entries will display the price and why some don’t. I think it must have to do with the ‘variables’ though. When I enter in variables for a product, the Quantity text field is removed, and the price displays as “O” . Is this a bug? Or am I doing something wrong?

You can see the difference:

• This product has no variables: www.bourbongirl.net//products.php?42&cPath=5
• While this one does: www.bourbongirl.net//products.php?142&cPath=42
• This product will display the price on the product listing page, but won’t display the price when you click on it to go to that specific product info page: www.bourbongirl.net//products.php?148&cPath=11

It seems like all the issue I’m having are all on the product info pages. Here are some other things I’m having issue with…

2) Here is the issue I’m having with the shoes:

I need the variable: Sizes to be listed in ascending order (size 1,2,3…). Some are, but some aren’t. I don’t know what I did different to get it all out of whack, and I don’t know how to go back and correct it. Isn’t there a functionality somewhere in the back-end office to be able to sort those variant entries?

Any help is extremely appreciated. I’m pretty frustrated trying to figure this out on my own!
bourbongirl
Fresh Boarder
Posts: 4
graphgraph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
 
#15256
Re:Product variants problems 3 Years, 4 Months ago Karma: 13
atachko wrote:
Second

When in variants again and enter a price value which has cents (some value after the decimal point) and then revisit the product variants, the value is rounded - the price in the DB is ok (with the cents) but in the admin panel for product variants, the price is rounded


I'm still using 1.1.3 and I have just noticed this problem, has it been fixed in a newer version?
xonium
Gold Boarder
Posts: 171
graphgraph
User Offline Click here to see the profile of this user
Gender: Male DermaStore Location: Sweden
The administrator has disabled public write access.
 
#17304
Re:Product variants problems 2 Years, 10 Months ago Karma: 0
ok, I am having these same issues. trying to rectify but not extremely exoerienced with any back end codes. I use cm4all for website creation and have an external link for my store. How do I get my categories and product folders back?
Lynch
Fresh Boarder
Posts: 2
graphgraph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
 
Go to top Page: 12
Moderators: creativegenius

Latest Blog Post

TomatoCart v1.1.7 to v1.1.8 Upgrade Guide!

The upgrade guide is a step-by-step tutorial to help users to upgrade TomatoCart v1.1.7 to v1.1.8. If you have not yet updated to v1.1.7, please review its upgrade guide before applying these changes. [...]

By TomatoCart | august 21, 2012

contact_us

info@tomatocart.com
partner@tomatocart.com
Facebook Google+ Linkedin Twitter

Newsletter Subscription

Fork us on GitHub